{"action":"Upgrade rpm to 4.9.1.3-1 or later.","affected":[{"fixed":"4.9.1.3-1","introduced":"0"}],"component":"rpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.1.3-1"],"id":"tcs_01M5N9YE1C81NPCAYJ2TWAT2WD","modified_at":"2026-10-23T17:47:30.038712815Z","published_at":"2012-06-04T20:55:01.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0061","https://security-tracker.debian.org/tracker/CVE-2012-0061"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0061#Debian:13/rpm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0061"}],"summary":"The headerLoad function in lib/header.c in RPM before 4.9.1.3 does not properly validate region tags, which allows user-assisted remote attackers to cause a denial of service (crash) and possibly exec"}