{"action":"Upgrade wireshark to 1.6.5-1 or later.","affected":[{"fixed":"1.6.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.5-1"],"id":"tcs_01M5N9YFFKARY3MXXGV199EWCW","modified_at":"2026-10-23T17:47:41.023606803Z","published_at":"2012-04-11T10:39:25.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0066","https://security-tracker.debian.org/tracker/CVE-2012-0066"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0066#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0066"}],"summary":"Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in a (1) Accellent 5Views (aka .5vw) file, (2) I4B trace"}