{"action":"Upgrade wireshark to 1.6.5-1 or later.","affected":[{"fixed":"1.6.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.5-1"],"id":"tcs_01M5N9YGD3MQE2CFT0T56CGW9C","modified_at":"2026-10-23T17:47:45.275653545Z","published_at":"2012-04-11T10:39:25.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0068","https://security-tracker.debian.org/tracker/CVE-2012-0068"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0068#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0068"}],"summary":"The lanalyzer_read function in wiretap/lanalyzer.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a Novell capture"}