{"action":"Upgrade devscripts to 2.11.4 or later.","affected":[{"fixed":"2.11.4","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.11.4"],"id":"tcs_01M5N9YJ0QV132P3BPFVCJ3EPY","modified_at":"2026-10-23T17:47:25.384567159Z","published_at":"2012-06-16T00:55:05.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0211","https://security-tracker.debian.org/tracker/CVE-2012-0211"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0211","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0211"}],"summary":"debdiff.pl in devscripts 2.10.x before 2.10.69 and 2.11.x before 2.11.4 allows remote attackers to execute arbitrary code via a crafted tarball file name in the top-level directory of an original (.or"}