{"action":"Upgrade apt to 0.8.15.10 or later.","affected":[{"fixed":"0.8.15.10","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.15.10"],"id":"tcs_01M5N9YK328FQ7DAYPNJTCJD7R","modified_at":"2026-10-23T17:47:36.330514859Z","published_at":"2014-04-15T23:55:08.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0214","https://security-tracker.debian.org/tracker/CVE-2012-0214"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0214#Debian:14/apt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0214"}],"summary":"The pkgAcqMetaClearSig::Failed method in apt-pkg/acquire-item.cc in Advanced Package Tool (APT) 0.8.11 through 0.8.15.10 and 0.8.16 before 0.8.16~exp13, when updating from repositories that use InRele"}