{"action":"Upgrade apache2 to 2.2.22-4 or later.","affected":[{"fixed":"2.2.22-4","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.22-4"],"id":"tcs_01M5N9YKW6S18E7AHQYRDNF4AF","modified_at":"2026-10-23T17:47:31.980206528Z","published_at":"2012-04-22T18:55:03.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0216","https://security-tracker.debian.org/tracker/CVE-2012-0216"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0216","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0216"}],"summary":"The default configuration of the apache2 package in Debian GNU/Linux squeeze before 2.2.16-6+squeeze7, wheezy before 2.2.22-4, and sid before 2.2.22-4, when mod_php or mod_rivet is used, provides exam"}