{"action":"Upgrade ikiwiki to 3.20120516 or later.","affected":[{"fixed":"3.20120516","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.20120516"],"id":"tcs_01M5N9YNJBCTMS8FK5W62TDWN1","modified_at":"2026-10-23T17:47:31.914282127Z","published_at":"2012-05-29T20:55:06.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0220","https://security-tracker.debian.org/tracker/CVE-2012-0220"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0220#Debian:13/ikiwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0220"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the meta plugin (Plugin/meta.pm) in ikiwiki before 3.20120516 allow remote attackers to inject arbitrary web script or HTML via the (1) author or"}