{"action":"Upgrade imagemagick to 8:6.7.4.0-4 or later.","affected":[{"fixed":"8:6.7.4.0-4","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.7.4.0-4"],"id":"tcs_01M5N9YR1VMJE1BSVR2NX1X4JG","modified_at":"2026-10-23T18:03:34.906982186Z","published_at":"2012-06-05T22:55:07.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0260","https://security-tracker.debian.org/tracker/CVE-2012-0260"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0260#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0260"}],"summary":"The JPEGWarningHandler function in coders/jpeg.c in ImageMagick before 6.7.6-3 allows remote attackers to cause a denial of service (memory consumption) via a JPEG image with a crafted sequence of res"}