{"action":"Upgrade wordpress to 3.3.1+dfsg-1 or later.","affected":[{"fixed":"3.3.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.1+dfsg-1"],"id":"tcs_01M5N9YSDFPC0AJ8DE39SV7QY5","modified_at":"2026-10-23T17:47:35.262957301Z","published_at":"2012-01-06T04:01:26.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0287","https://security-tracker.debian.org/tracker/CVE-2012-0287"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0287#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0287"}],"summary":"Cross-site scripting (XSS) vulnerability in wp-comments-post.php in WordPress 3.3.x before 3.3.1, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via the"}