{"action":"Upgrade redmine to 1.3.2+dfsg1-1 or later.","affected":[{"fixed":"1.3.2+dfsg1-1","introduced":"0"}],"component":"redmine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.2+dfsg1-1"],"id":"tcs_01M5N9YSSV97B5FZJDT92K2KKQ","modified_at":"2026-10-23T17:47:36.101206574Z","published_at":"2012-04-05T14:55:04.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0327","https://security-tracker.debian.org/tracker/CVE-2012-0327"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0327#Debian:13/redmine","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0327"}],"summary":"Cross-site scripting (XSS) vulnerability in Redmine before 1.3.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}