{"action":"Upgrade gridengine to 6.2u5-7.1 or later.","affected":[{"fixed":"6.2u5-7.1","introduced":"0"}],"component":"gridengine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.2u5-7.1"],"id":"tcs_01M5N9YVNSENH4MZPPGM45BB4Q","modified_at":"2026-10-23T17:47:34.741828706Z","published_at":"2012-05-03T17:55:01.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0523","https://security-tracker.debian.org/tracker/CVE-2012-0523"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0523","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0523"}],"summary":"Unspecified vulnerability in the Oracle Grid Engine component in Oracle Sun Products Suite 6.1 and 6.2 allows local users to affect confidentiality, integrity, and availability via unknown vectors rel"}