{"action":"Upgrade trousers to 0.3.9-1 or later.","affected":[{"fixed":"0.3.9-1","introduced":"0"}],"component":"trousers","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.9-1"],"id":"tcs_01M5N9YVY1PZ29QGDC2QYESV35","modified_at":"2026-10-23T17:47:44.187690947Z","published_at":"2012-11-26T12:45:22.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0698","https://security-tracker.debian.org/tracker/CVE-2012-0698"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0698","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0698"}],"summary":"tcsd in TrouSerS before 0.3.10 allows remote attackers to cause a denial of service (daemon crash) via a crafted type_offset value in a TCP packet to port 30003."}