{"action":"Upgrade smokeping to 2.6.8-2 or later.","affected":[{"fixed":"2.6.8-2","introduced":"0"}],"component":"smokeping","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.8-2"],"id":"tcs_01M5N9YXPKXM7SSXS40XQH6FPT","modified_at":"2026-10-23T17:47:46.482332382Z","published_at":"2012-01-24T18:55:01.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0790","https://security-tracker.debian.org/tracker/CVE-2012-0790"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0790#Debian:13/smokeping","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0790"}],"summary":"Cross-site scripting (XSS) vulnerability in smokeping_cgi in Smokeping 2.4.2, 2.6.6, and other versions before 2.6.7 allows remote attackers to inject arbitrary web script or HTML via the displaymode"}