{"action":"Upgrade bip to 0.8.8-2 or later.","affected":[{"fixed":"0.8.8-2","introduced":"0"}],"component":"bip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8-2"],"id":"tcs_01M5N9YYZSKTS0G7WMQPQJHJ73","modified_at":"2026-10-23T17:47:22.853959594Z","published_at":"2012-01-27T00:55:01.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0806","https://security-tracker.debian.org/tracker/CVE-2012-0806"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0806#Debian:14/bip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0806"}],"summary":"Buffer overflow in Bip 0.8.8 and earlier might allow remote authenticated users to execute arbitrary code via vectors involving a series of TCP connections that triggers use of many open file descript"}