{"action":"Upgrade postfixadmin to 2.3.5-1 or later.","affected":[{"fixed":"2.3.5-1","introduced":"0"}],"component":"postfixadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.5-1"],"id":"tcs_01M5N9Z015YTTHCPHP1G3F5V9X","modified_at":"2026-10-23T17:47:41.791693379Z","published_at":"2014-10-01T14:55:10.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0811","https://security-tracker.debian.org/tracker/CVE-2012-0811"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0811#Debian:13/postfixadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0811"}],"summary":"Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt funct"}