{"action":"Upgrade rpm to 4.9.1.3-1 or later.","affected":[{"fixed":"4.9.1.3-1","introduced":"0"}],"component":"rpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.1.3-1"],"id":"tcs_01M5N9Z12TC39Z8RCEPTPM8BSG","modified_at":"2026-10-23T17:47:38.640260861Z","published_at":"2012-06-04T20:55:01.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0815","https://security-tracker.debian.org/tracker/CVE-2012-0815"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0815","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0815"}],"summary":"The headerVerifyInfo function in lib/header.c in RPM before 4.9.1.3 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a negative value in a region of"}