{"action":"Upgrade samba to 2:3.6.3-1 or later.","affected":[{"fixed":"2:3.6.3-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.6.3-1"],"id":"tcs_01M5N9Z3X2Y45ASACYKYG5HNV0","modified_at":"2026-10-23T17:47:26.498125764Z","published_at":"2012-01-30T17:55:01.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0817","https://security-tracker.debian.org/tracker/CVE-2012-0817"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0817","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0817"}],"summary":"Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests."}