{"action":"Upgrade libvpx to 1.0.0-1 or later.","affected":[{"fixed":"1.0.0-1","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.0-1"],"id":"tcs_01M5N9Z488P8GMAME8FWMA2YR7","modified_at":"2026-10-23T17:47:39.738458367Z","published_at":"2012-02-23T20:07:32.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0823","https://security-tracker.debian.org/tracker/CVE-2012-0823"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0823","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0823"}],"summary":"VP8 Codec SDK (libvpx) before 1.0.0 \"Duclair\" allows remote attackers to cause a denial of service (application crash) via (1) unspecified \"corrupt input\" or (2) by \"starting decoding from a P-frame,\""}