{"action":"Upgrade phpldapadmin to 1.2.2-1 or later.","affected":[{"fixed":"1.2.2-1","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.2-1"],"id":"tcs_01M5N9Z4V500PC9VGAJAD42YFQ","modified_at":"2026-10-23T17:47:39.783357570Z","published_at":"2012-02-11T02:55:01.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0834","https://security-tracker.debian.org/tracker/CVE-2012-0834"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0834#Debian:13/phpldapadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0834"}],"summary":"Cross-site scripting (XSS) vulnerability in lib/QueryRender.php in phpLDAPadmin 1.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the base parameter in a query_engin"}