{"action":"Upgrade python2.7 to 2.7.3~rc1-1 or later.","affected":[{"fixed":"2.7.3~rc1-1","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.3~rc1-1"],"id":"tcs_01M5N9Z6TJHKRXFZFM6BVARGG0","modified_at":"2026-08-19T06:47:22.752030840Z","published_at":"2012-10-05T21:55:01.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0845","https://security-tracker.debian.org/tracker/CVE-2012-0845"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0845","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0845"}],"summary":"SimpleXMLRPCServer.py in SimpleXMLRPCServer in Python before 2.6.8, 2.7.x before 2.7.3, 3.x before 3.1.5, and 3.2.x before 3.2.3 allows remote attackers to cause a denial of service (infinite loop and"}