{"action":"Upgrade mumble to 1.2.3-3 or later.","affected":[{"fixed":"1.2.3-3","introduced":"0"}],"component":"mumble","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.3-3"],"id":"tcs_01M5N9Z99N5P2QEV87W55A8C47","modified_at":"2026-10-23T17:47:35.668497563Z","published_at":"2012-04-30T14:55:02.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0863","https://security-tracker.debian.org/tracker/CVE-2012-0863"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0863#Debian:13/mumble","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0863"}],"summary":"Mumble 1.2.3 and earlier uses world-readable permissions for .local/share/data/Mumble/.mumble.sqlite files in home directories, which might allow local users to obtain a cleartext password and configu"}