{"action":"Upgrade mercurial to 4.5.2-r0 or later.","affected":[{"fixed":"4.5.2-r0","introduced":"0"}],"component":"mercurial","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["4.5.2-r0"],"id":"tcs_01M5N9Z9FD4YVCHNN7RQ1EAXRG","modified_at":"2026-10-23T17:23:29.931833971Z","published_at":"2018-03-14T13:29:00.407Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-1000132","https://security.alpinelinux.org/vuln/CVE-2018-1000132"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-1000132","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-1000132"}],"summary":"Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via n"}