{"action":"Upgrade pastescript to 1.7.5-2 or later.","affected":[{"fixed":"1.7.5-2","introduced":"0"}],"component":"pastescript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.5-2"],"id":"tcs_01M5N9ZBPYZXMJ5BAM4MZRWXVW","modified_at":"2026-10-23T17:47:28.205235311Z","published_at":"2012-05-01T19:55:01.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0878","https://security-tracker.debian.org/tracker/CVE-2012-0878"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0878#Debian:14/pastescript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0878"}],"summary":"Paste Script 1.7.5 and earlier does not properly set group memberships during execution with root privileges, which might allow remote attackers to bypass intended file-access restrictions by leveragi"}