{"action":"Upgrade simplesamlphp to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5N9ZDTJYRXC01V9S42FHW57","modified_at":"2026-10-23T17:47:47.902548465Z","published_at":"2012-01-24T18:55:01.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0908","https://security-tracker.debian.org/tracker/CVE-2012-0908"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0908#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0908"}],"summary":"Cross-site scripting (XSS) vulnerability in logout.php in SimpleSAMLphp 1.8.1 and possibly other versions before 1.8.2 allows remote attackers to inject arbitrary web script or HTML via the link_href"}