{"action":"Upgrade nvidia-graphics-drivers to 295.40-1 or later.","affected":[{"fixed":"295.40-1","introduced":"0"}],"component":"nvidia-graphics-drivers","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["295.40-1"],"id":"tcs_01M5N9ZESPQ87EN43SX9Y2SSG4","modified_at":"2026-10-23T17:47:49.303540851Z","published_at":"2012-04-22T18:55:04.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0946","https://security-tracker.debian.org/tracker/CVE-2012-0946"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0946#Debian:14/nvidia-graphics-drivers","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0946"}],"summary":"The NVIDIA UNIX driver before 295.40 allows local users to access arbitrary memory locations by leveraging GPU device-node read/write privileges."}