{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9ZEXP6RW1QK65C990RXTB","modified_at":"2026-10-23T17:47:39.432370946Z","published_at":"2012-08-20T18:55:02.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0947","https://security-tracker.debian.org/tracker/CVE-2012-0947"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0947","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0947"}],"summary":"Heap-based buffer overflow in the vqa_decode_chunk function in the VQA codec (vqavideo.c) in libavcodec in Libav 0.5.x before 0.5.9, 0.6.x before 0.6.6, 0.7.x before 0.7.6, and 0.8.x before 0.8.2 allo"}