{"action":"Upgrade linux to 3.2.32-1 or later.","affected":[{"fixed":"3.2.32-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.32-1"],"id":"tcs_01M5N9ZH3S3PV02JSWXBS5VS6Q","modified_at":"2026-10-23T17:47:34.253199344Z","published_at":"2012-12-21T11:47:35.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0957","https://security-tracker.debian.org/tracker/CVE-2012-0957"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0957#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0957"}],"summary":"The override_release function in kernel/sys.c in the Linux kernel before 3.4.16 allows local users to obtain sensitive information from kernel stack memory via a uname system call in conjunction with"}