{"action":"Upgrade apt to 0.9.7.7 or later.","affected":[{"fixed":"0.9.7.7","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.7.7"],"id":"tcs_01M5N9ZHAMXMGTQ4M8W63728CE","modified_at":"2026-10-23T17:47:28.796516854Z","published_at":"2012-12-26T22:55:02.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0961","https://security-tracker.debian.org/tracker/CVE-2012-0961"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0961#Debian:13/apt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0961"}],"summary":"Apt 0.8.16~exp5ubuntu13.x before 0.8.16~exp5ubuntu13.6, 0.8.16~exp12ubuntu10.x before 0.8.16~exp12ubuntu10.7, and 0.9.7.5ubuntu5.x before 0.9.7.5ubuntu5.2, as used in Ubuntu, uses world-readable permi"}