{"action":"Upgrade krb5 to 1.10.1+dfsg-3 or later.","affected":[{"fixed":"1.10.1+dfsg-3","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.1+dfsg-3"],"id":"tcs_01M5N9ZJBJHE4X5NMNZA8DJJR4","modified_at":"2026-10-23T17:47:29.066696041Z","published_at":"2012-06-07T19:55:07.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1013","https://security-tracker.debian.org/tracker/CVE-2012-1013"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1013#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1013"}],"summary":"The check_1_6_dummy function in lib/kadm5/srv/svr_principal.c in kadmind in MIT Kerberos 5 (aka krb5) 1.8.x, 1.9.x, and 1.10.x before 1.10.2 allows remote authenticated administrators to cause a denia"}