{"action":"Upgrade py-openssl to 17.5.0-r0 or later.","affected":[{"fixed":"17.5.0-r0","introduced":"0"}],"component":"py-openssl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["17.5.0-r0"],"id":"tcs_01M5NA01VDR1TS3TZFCRPPJB8B","modified_at":"2026-10-23T17:23:37.515035824Z","published_at":"2018-10-08T15:29:00.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-1000807","https://security.alpinelinux.org/vuln/CVE-2018-1000807"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-1000807","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-1000807"}],"summary":"Python Cryptographic Authority pyopenssl version prior to version 17.5.0 contains a CWE-416: Use After Free vulnerability in X509 object handling that can result in Use after free can lead to possible"}