{"action":"Upgrade libreoffice to 1:3.4.5-1 or later.","affected":[{"fixed":"1:3.4.5-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.4.5-1"],"id":"tcs_01M5NA03E08Q9T3WKJMMRRFG33","modified_at":"2026-10-23T17:47:31.807556289Z","published_at":"2012-06-21T15:55:11.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1149","https://security-tracker.debian.org/tracker/CVE-2012-1149"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1149#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1149"}],"summary":"Integer overflow in the vclmi.dll module in OpenOffice.org (OOo) 3.3, 3.4 Beta, and possibly earlier, and LibreOffice before 3.5.3, allows remote attackers to cause a denial of service (application cr"}