{"action":"Upgrade libdbd-pg-perl to 2.19.0-1 or later.","affected":[{"fixed":"2.19.0-1","introduced":"0"}],"component":"libdbd-pg-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.19.0-1"],"id":"tcs_01M5NA040GPJ4098Y6E6VEKXHR","modified_at":"2026-10-23T17:47:41.661488953Z","published_at":"2012-09-09T21:55:05.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1151","https://security-tracker.debian.org/tracker/CVE-2012-1151"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1151#Debian:14/libdbd-pg-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1151"}],"summary":"Multiple format string vulnerabilities in dbdimp.c in DBD::Pg (aka DBD-Pg or libdbd-pg-perl) module before 2.19.0 for Perl allow remote PostgreSQL database servers to cause a denial of service (proces"}