{"action":"Upgrade libgdata to 0.10.2-1 or later.","affected":[{"fixed":"0.10.2-1","introduced":"0"}],"component":"libgdata","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.2-1"],"id":"tcs_01M5NA076MH4KMD30B06W9PXCM","modified_at":"2026-10-23T17:47:41.867515616Z","published_at":"2012-08-26T20:55:00.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1177","https://security-tracker.debian.org/tracker/CVE-2012-1177"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1177","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1177"}],"summary":"libgdata before 0.10.2 and 0.11.x before 0.11.1 does not validate SSL certificates, which allows remote attackers to obtain user names and passwords via a man-in-the-middle (MITM) attack with a spoofe"}