{"action":"Upgrade samba to 2:3.6.4-1 or later.","affected":[{"fixed":"2:3.6.4-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:3.6.4-1"],"id":"tcs_01M5NA08K9DQQTMK2KSTE0S25J","modified_at":"2026-10-23T17:47:46.263657435Z","published_at":"2012-04-10T21:55:02.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1182","https://security-tracker.debian.org/tracker/CVE-2012-1182"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1182#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1182"}],"summary":"The RPC code generator in Samba 3.x before 3.4.16, 3.5.x before 3.5.14, and 3.6.x before 3.6.4 does not implement validation of an array length in a manner consistent with validation of array memory a"}