{"action":"Upgrade imagemagick to 8:6.6.9.7-7 or later.","affected":[{"fixed":"8:6.6.9.7-7","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.6.9.7-7"],"id":"tcs_01M5NA09KCTG16J3VXWN1QCHBD","modified_at":"2026-10-23T18:02:50.565998374Z","published_at":"2012-06-05T22:55:09.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1185","https://security-tracker.debian.org/tracker/CVE-2012-1185"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1185#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1185"}],"summary":"Multiple integer overflows in (1) magick/profile.c or (2) magick/property.c in ImageMagick 6.7.5 and earlier allow remote attackers to cause a denial of service (memory corruption) and possibly execut"}