{"action":"Upgrade phpmyadmin to 4:3.4.10.1-1 or later.","affected":[{"fixed":"4:3.4.10.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.4.10.1-1"],"id":"tcs_01M5NA0BAE7B2MS88RGWPVX6G1","modified_at":"2026-10-23T17:47:44.293934641Z","published_at":"2012-05-03T04:08:25.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1190","https://security-tracker.debian.org/tracker/CVE-2012-1190"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1190#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1190"}],"summary":"Cross-site scripting (XSS) vulnerability in the replication-setup functionality in js/replication.js in phpMyAdmin 3.4.x before 3.4.10.1 allows user-assisted remote attackers to inject arbitrary web s"}