{"action":"Upgrade roundcube to 0.7-1 or later.","affected":[{"fixed":"0.7-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7-1"],"id":"tcs_01M5NA0BSGF8NAG5FH6NNFRTPB","modified_at":"2026-10-23T17:47:35.698402606Z","published_at":"2012-06-04T15:55:01.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1253","https://security-tracker.debian.org/tracker/CVE-2012-1253"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1253","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1253"}],"summary":"Cross-site scripting (XSS) vulnerability in Roundcube Webmail before 0.7, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via vectors involving an embedd"}