{"action":"Upgrade file to 5.11-1 or later.","affected":[{"fixed":"5.11-1","introduced":"0"}],"component":"file","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.11-1"],"id":"tcs_01M5NA0EX4XHHDS87FW7YCK4TS","modified_at":"2026-10-23T18:04:45.526669849Z","published_at":"2012-07-17T21:55:01.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1571","https://security-tracker.debian.org/tracker/CVE-2012-1571"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1571#Debian:13/file","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1571"}],"summary":"file before 5.11 and libmagic allow remote attackers to cause a denial of service (crash) via a crafted Composite Document File (CDF) file that triggers (1) an out-of-bounds read or (2) an invalid poi"}