{"action":"Upgrade gnutls28 to 3.0.17-2 or later.","affected":[{"fixed":"3.0.17-2","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.17-2"],"id":"tcs_01M5NA0FP6ZADYGJV5VSW9YWES","modified_at":"2026-10-23T17:47:23.197824551Z","published_at":"2012-03-26T19:55:01.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1573","https://security-tracker.debian.org/tracker/CVE-2012-1573"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1573#Debian:14/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1573"}],"summary":"gnutls_cipher.c in libgnutls in GnuTLS before 2.12.17 and 3.x before 3.0.15 does not properly handle data encrypted with a block cipher, which allows remote attackers to cause a denial of service (hea"}