{"action":"Upgrade wireshark to 1.6.6-1 or later.","affected":[{"fixed":"1.6.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.6-1"],"id":"tcs_01M5NA0JMR8F0CT340GAW85SC2","modified_at":"2026-10-23T17:47:42.174158553Z","published_at":"2012-04-11T10:39:26.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1594","https://security-tracker.debian.org/tracker/CVE-2012-1594"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1594#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1594"}],"summary":"epan/dissectors/packet-ieee80211.c in the IEEE 802.11 dissector in Wireshark 1.6.x before 1.6.6 allows remote attackers to cause a denial of service (infinite loop) via a crafted packet."}