{"action":"Upgrade wireshark to 1.6.6-1 or later.","affected":[{"fixed":"1.6.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.6-1"],"id":"tcs_01M5NA0JYQN2XY05R8PYV6FP3E","modified_at":"2026-10-23T17:47:40.132217901Z","published_at":"2012-04-11T10:39:26.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1595","https://security-tracker.debian.org/tracker/CVE-2012-1595"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1595#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1595"}],"summary":"The pcap_process_pseudo_header function in wiretap/pcap-common.c in Wireshark 1.4.x before 1.4.12 and 1.6.x before 1.6.6 allows remote attackers to cause a denial of service (application crash) via a"}