{"action":"Upgrade wireshark to 1.6.6-1 or later.","affected":[{"fixed":"1.6.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.6-1"],"id":"tcs_01M5NA0K5TPJ1WWZTXTHRZ14KM","modified_at":"2026-10-23T17:47:23.813175496Z","published_at":"2012-04-11T10:39:26.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1596","https://security-tracker.debian.org/tracker/CVE-2012-1596"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1596","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1596"}],"summary":"The mp2t_process_fragmented_payload function in epan/dissectors/packet-mp2t.c in the MP2T dissector in Wireshark 1.4.x before 1.4.12 and 1.6.x before 1.6.6 allows remote attackers to cause a denial of"}