{"action":"Upgrade phppgadmin to 5.0.4-1 or later.","affected":[{"fixed":"5.0.4-1","introduced":"0"}],"component":"phppgadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.4-1"],"id":"tcs_01M5NA0KY4Q63GGYYTH3D5BZHD","modified_at":"2026-10-23T17:47:39.361242580Z","published_at":"2014-05-14T00:55:06.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1600","https://security-tracker.debian.org/tracker/CVE-2012-1600"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1600","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1600"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function"}