{"action":"Upgrade imagemagick to 8:6.7.4.0-4 or later.","affected":[{"fixed":"8:6.7.4.0-4","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.7.4.0-4"],"id":"tcs_01M5NA0M8V1SAK7VGSDZ6K39BC","modified_at":"2026-10-23T18:02:11.786174439Z","published_at":"2012-06-05T22:55:10.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1610","https://security-tracker.debian.org/tracker/CVE-2012-1610"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1610#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1610"}],"summary":"Integer overflow in the GetEXIFProperty function in magick/property.c in ImageMagick before 6.7.6-4 allows remote attackers to cause a denial of service (out-of-bounds read) via a large component coun"}