{"action":"Upgrade argyll to 1.4.0-1 or later.","affected":[{"fixed":"1.4.0-1","introduced":"0"}],"component":"argyll","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.0-1"],"id":"tcs_01M5NA0MJW46QSF90SPKT51VSY","modified_at":"2026-10-23T17:47:29.705365533Z","published_at":"2012-06-21T15:55:12.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1616","https://security-tracker.debian.org/tracker/CVE-2012-1616"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1616#Debian:13/argyll","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1616"}],"summary":"Use-after-free vulnerability in icclib before 2.13, as used by Argyll CMS before 1.4 and possibly other programs, allows remote attackers to cause a denial of service (crash) or execute arbitrary code"}