{"action":"Upgrade gnutls28 to 3.0.14-1 or later.","affected":[{"fixed":"3.0.14-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.14-1"],"id":"tcs_01M5NA0NBQRXK2YZ2R131KD9QY","modified_at":"2026-10-23T17:47:21.715277647Z","published_at":"2012-03-13T22:55:03.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1663","https://security-tracker.debian.org/tracker/CVE-2012-1663"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1663#Debian:14/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1663"}],"summary":"Double free vulnerability in libgnutls in GnuTLS before 3.0.14 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted certific"}