{"action":"Upgrade vlc to 2.0.1-1 or later.","affected":[{"fixed":"2.0.1-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1-1"],"id":"tcs_01M5NA0NT9VE8E5SEHTX3B79ZG","modified_at":"2026-10-23T17:47:44.433261938Z","published_at":"2012-03-19T16:55:01.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1775","https://security-tracker.debian.org/tracker/CVE-2012-1775"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1775","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1775"}],"summary":"Stack-based buffer overflow in VideoLAN VLC media player before 2.0.1 allows remote attackers to execute arbitrary code via a crafted MMS:// stream."}