{"action":"Upgrade phpmyadmin to 4:3.4.10.2-1 or later.","affected":[{"fixed":"4:3.4.10.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.4.10.2-1"],"id":"tcs_01M5NA0QJ7K41EYBW3J7Y3SPBD","modified_at":"2026-10-23T17:47:37.731330300Z","published_at":"2012-04-06T19:55:01.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-1902","https://security-tracker.debian.org/tracker/CVE-2012-1902"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-1902#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-1902"}],"summary":"show_config_errors.php in phpMyAdmin 3.4.x before 3.4.10.2, when a configuration file does not exist, allows remote attackers to obtain sensitive information via a direct request, which reveals the in"}