{"action":"Upgrade gajim to 0.15-1 or later.","affected":[{"fixed":"0.15-1","introduced":"0"}],"component":"gajim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.15-1"],"id":"tcs_01M5NA0RZTT56PTP8FN922QGHF","modified_at":"2026-10-23T17:47:33.448968281Z","published_at":"2012-08-28T17:55:04.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2085","https://security-tracker.debian.org/tracker/CVE-2012-2085"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2085#Debian:14/gajim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2085"}],"summary":"The exec_command function in common/helpers.py in Gajim before 0.15 allows user-assisted remote attackers to execute arbitrary commands via shell metacharacters in an href attribute."}