{"action":"Upgrade gajim to 0.15-1 or later.","affected":[{"fixed":"0.15-1","introduced":"0"}],"component":"gajim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.15-1"],"id":"tcs_01M5NA0S3MDEMX5NCBZQ0YK9FP","modified_at":"2026-10-23T17:47:23.756299509Z","published_at":"2012-11-23T20:55:02.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2086","https://security-tracker.debian.org/tracker/CVE-2012-2086"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2086","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2086"}],"summary":"SQL injection vulnerability in the get_last_conversation_lines function in common/logger.py in Gajim before 0.15 allows remote attackers to execute arbitrary SQL commands via the jig parameter."}